<!DOCTYPE HTML>
<html lang="en-US">
<head>

	<meta charset="utf-8">
	<meta http-equiv="x-ua-compatible" content="ie=edge">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">
	
	<title>Weekly Watering Advice - Water Is Awesome</title>

		<meta name="description" content="Check back every week for the latest water saving ideas and tips including recommended watering amounts for all of North Texas. ">
	<meta property="og:description" content="Check back every week for the latest water saving ideas and tips including recommended watering amounts for all of North Texas. ">
	
	<meta property="og:title" content="Weekly Watering Advice">
	<meta property="og:site_name" content="Water Is Awesome"/>
	<meta property="og:image" content="/images/assets/_maxWindowWidthLarge/Watering-Advice-Header-new.jpg">

	<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png">
	<link rel="icon" type="image/png" href="/favicon-32x32.png" sizes="32x32">
	<link rel="icon" type="image/png" href="/favicon-16x16.png" sizes="16x16">
	<link rel="manifest" href="/manifest.json">
	<link rel="mask-icon" href="/safari-pinned-tab.svg" color="#5bbad5">
	<meta name="theme-color" content="#ffffff">
	
	
	
		
						
		<style>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</style>

	


	
			<!-- Google Analytics Code -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-98619369-1', 'auto');
  ga('send', 'pageview');

</script>
<!--End Google Analytics Code -->
		
	
	
</head>


<body class="weeklyWateringAdvice2">


<div id="page">

	
	<header id="site-header">
		
	<ul class="social">

			<li class="facebook">
			<a href="https://www.facebook.com/waterisawesome/" target="_blank" rel="noopener">Facebook</a>
		</li>
			<li class="youtube">
			<a href="https://www.youtube.com/channel/UCrPfDIdJPWMMwDixyd8xJ9Q" target="_blank" rel="noopener">YouTube</a>
		</li>
		
	</ul>


	</header>
	
		

	<main>
		

	<article id="article-body" class="watering-advice-new">

		<header data-interchange="[/images/assets/_maxWindowWidthSmall/Watering-Advice-Header-new.jpg, small], [/images/assets/_maxWindowWidthMedium/Watering-Advice-Header-new.jpg, medium], [/images/assets/_maxWindowWidthLarge/Watering-Advice-Header-new.jpg, large]">
			<div class="outer">
				<div class="inner">
					<h1>
						<span>Weekly Watering
Advice</span>
						<span class="subhead"></span>
					</h1>
				</div>
			</div>
			<h2>
				<a id="advice-signup-toggle" href="#advice-signup-form-container" class="button">Sign Up For Weekly Updates</a>
			</h2>
		</header>


		<div class="article-content">

			<div class="row">
				<div class="small-12 large-5 columns">
				
					<h2>Recommended Watering Amount</h2>
					
					<p id="advice-amount-range"></p>

				</div>
				<div class="small-12 large-7 columns">

					<div id="advice-intro"></div>
				</div>
			</div>
			
			<div class="row">
				<div class="small-12 columns">
				
					<div id="advice-map-container">
						<div id="advice-map-canvas"></div>
					</div>
					
				</div>
			</div>
			
			<div class="row legend-container">
				<div class="small-12 large-4 columns">
				
					<h2>Watering Need Per Area</h2>
					
				</div>	
				<div class="small-12 large-8 columns">
				
					<ul id="advice-key" class="row">
						<li class="small-6 large-3 columns wateringAdviceNone">
							<span class="droplet"></span>
						</li>
						<li class="small-6 large-3 columns wateringAdviceLow">
							<span class="droplet"></span>
						</li>
						<li class="small-6 large-3 columns wateringAdviceMedium">
							<span class="droplet"></span>
						</li>
						<li class="small-6 large-3 columns wateringAdviceHigh">
							<span class="droplet"></span>
						</li>
					</ul>
					
				</div>
			</div>
		</div>

	</article>
	
	

	<div id="advice-sprinklers-container">
	
		<div class="row collapse">
			<div class="small-12 medium-6 end columns">
				<h2>The following are some sample programming times based on sprinkler type and average precipitation rates:</h2>
			</div>
		</div>
		
		<div class="row">
			<div class="small-12 columns">
			
				<ul id="advice-sprinklers-tabs" class="tabs" data-tabs>
					<li class="tabs-title is-active"><a href="#advice-sprinklers-spray" aria-selected="true"><span>Spray</span><span>Heads</span></a></li>
					<li class="tabs-title"><a href="#advice-sprinklers-rotor"><span>Rotors</span></a></li>
					<li class="tabs-title"><a href="#advice-sprinklers-multi"><span>Multi-</span><span>Stream</span></a></li>
				</ul>
				
				<div class="tabs-content" data-tabs-content="advice-sprinklers-tabs">
					<div class="tabs-panel is-active" id="advice-sprinklers-spray" data-sprinkler-type="sprayHeads">
					
						<div class="row" data-equalizer data-equalize-on="medium">
							<div class="small-12 medium-7 large-9 columns" data-equalizer-watch>
								<h3>Spray Heads</h3>
								<p>Average precipitation rate: 1.25"/hour</p>
								<table class="advice-table">
									<thead>
										<tr>
											<th><span>Amount </span><span>Recommended</span></th>
											<th><span>Zone </span><span>Runtimes</span></th>
											<th><span>No. of Cycles </span><span>Per Zone</span></th>
											<th><span>Total Runtime </span><span>Per Zone</span></th>
										</tr>
									</thead>
									<tbody></tbody>
								</table>
							</div>
							<div class="small-12 medium-5 large-3 columns" data-equalizer-watch>
								<div class="sprinkler-image lazy" data-src="/images/sprinkler-spray-head.jpg"></div>
							</div>
						</div>
						
					</div>
					<div class="tabs-panel" id="advice-sprinklers-rotor" data-sprinkler-type="rotors">

						<div class="row" data-equalizer data-equalize-on="medium">
							<div class="small-12 medium-7 large-9 columns" data-equalizer-watch>
								<h3>Rotors</h3>
								<p>Average precipitation rate: 0.625"/hour</p>
								<table class="advice-table">
									<thead>
										<tr>
											<th><span>Amount </span><span>Recommended</span></th>
											<th><span>Zone </span><span>Runtimes</span></th>
											<th><span>No. of Cycles </span><span>Per Zone</span></th>
											<th><span>Total Runtime </span><span>Per Zone</span></th>
										</tr>
									</thead>
									<tbody></tbody>
								</table>
							</div>
							<div class="small-12 medium-5 large-3 columns" data-equalizer-watch>
								<div class="sprinkler-image lazy" data-src="/images/sprinkler-rotor.jpg"></div>
							</div>
						</div>

					</div>
					<div class="tabs-panel" id="advice-sprinklers-multi" data-sprinkler-type="multiStream">

						<div class="row" data-equalizer data-equalize-on="medium">
							<div class="small-12 medium-7 large-9 columns" data-equalizer-watch>
								<h3>Multi-Stream</h3>
								<p>Average precipitation rate: 0.6"/hour</p>
								<table class="advice-table">
									<thead>
										<tr>
											<th><span>Amount </span><span>Recommended</span></th>
											<th><span>Zone </span><span>Runtimes</span></th>
											<th><span>No. of Cycles </span><span>Per Zone</span></th>
											<th><span>Total Runtime </span><span>Per Zone</span></th>
										</tr>
									</thead>
									<tbody></tbody>
								</table>
							</div>
							<div class="small-12 medium-5 large-3 columns" data-equalizer-watch>
								<div class="sprinkler-image lazy" data-src="/images/sprinkler-multi-stream.jpg"></div>
							</div>
						</div>

					</div>
				</div>
				
			</div>
		</div>
				
		<div class="row collapse">
			<div class="small-12 columns">
				<p>
							Many communities have permanent watering schedules in place. Check with your city or water provider to verify your watering days. Most communities do not allow watering with automatic sprinkler systems between <strong>10am</strong> and <strong>6pm</strong>.
						</p>
			</div>
		</div>

	</div>



		
	<aside id="water-advice-aside">
	
		<div class="row">
			<div class="small-12 columns">
				<h1>Stay Informed</h1>
			</div>
		</div>
		
		<div class="row" data-equalizer data-equalize-on="medium">
		
				
			
			<div class="small-12 medium-4 columns ">
				<div class="feature" data-feature-num="1" data-equalizer-watch>
	
					<a href="https://wateruniversity.tamu.edu/irrigation/catch-can-test/" target="_blank" rel="noopener">
						<img class="lazy" data-interchange="[/images/assets/_wateringAdviceFeatureImageSmall/feature-sprinkler-precipitation-rate.jpg, small], [/images/assets/_wateringAdviceFeatureImageMedium/feature-sprinkler-precipitation-rate.jpg, medium], [/images/assets/_wateringAdviceFeatureImageLarge/feature-sprinkler-precipitation-rate.jpg, large]" alt="Sprinkler Precipitation Rate" />
					</a>
			
					<h2>Determine the precipitation rate of your sprinkler system</h2>
					
					<p>Precipitations rates vary. Here’s how to determine the precipitation rates for your irrigation zones. </p>

					<a href="https://wateruniversity.tamu.edu/irrigation/catch-can-test/" class="read-more" target="_blank" rel="noopener">View the link</a>

				</div>
			</div>

				
			
			<div class="small-12 medium-4 columns ">
				<div class="feature" data-feature-num="2" data-equalizer-watch>
	
					<a href="http://irrigation.wsu.edu/Content/Calculators/Drip/Drip-Line-Rate.php" target="_blank" rel="noopener">
						<img class="lazy" data-interchange="[/images/assets/_wateringAdviceFeatureImageSmall/feature-drip-irrigation.jpg, small], [/images/assets/_wateringAdviceFeatureImageMedium/feature-drip-irrigation.jpg, medium], [/images/assets/_wateringAdviceFeatureImageLarge/feature-drip-irrigation.jpg, large]" alt="Drip Irrigation" />
					</a>
			
					<h2>Calculate the application rate of a drip irrigation zone</h2>
					
					<p>Drip irrigation is measured in gallons per hour. Find out how much water your drip lines can apply in one hour. </p>

					<a href="http://irrigation.wsu.edu/Content/Calculators/Drip/Drip-Line-Rate.php" class="read-more" target="_blank" rel="noopener">View the link</a>

				</div>
			</div>

				
			
			<div class="small-12 medium-4 columns end">
				<div class="feature" data-feature-num="3" data-equalizer-watch>
	
					<a href="https://www.youtube.com/watch?time_continue=0&amp;v=bgp4e-Q0Dlc" target="_blank" rel="noopener">
						<img class="lazy" data-interchange="[/images/assets/_wateringAdviceFeatureImageSmall/feature-fixing-sprinklers.jpg, small], [/images/assets/_wateringAdviceFeatureImageMedium/feature-fixing-sprinklers.jpg, medium], [/images/assets/_wateringAdviceFeatureImageLarge/feature-fixing-sprinklers.jpg, large]" alt="Fixing Sprinklers" />
					</a>
			
					<h2>Sprinklers sometimes break - but they’re an easy fix. </h2>
					
					<p>Sprinklers sometimes break - but they’re an easy fix.</p>

					<a href="https://www.youtube.com/watch?time_continue=0&amp;v=bgp4e-Q0Dlc" class="read-more" target="_blank" rel="noopener">Watch the video</a>

				</div>
			</div>

				
		</div>
		
		<ul id="water-advice-aside-pagination">
		
						
			<li><a href="#" data-feature-num="1">1</a></li>
			
						
			<li><a href="#" data-feature-num="2">2</a></li>
			
						
			<li><a href="#" data-feature-num="3">3</a></li>
			
						
		</ul>
		
	</aside>
	
		
	
	<footer id="water-advice-footer">
	
		<div class="row">
			<div class="small-12 large-8 columns">
				<p>Information in this report is provided to you by the Tarrant Regional Water District and Dallas Water Utilities. It is collected from weather stations across North Texas on the Texas ET Network with rainfall data from the National Weather Service.</p>
<p>Weather stations are sponsored by: Tarrant Regional Water District, North Texas Municipal Water District, Upper Trinity Regional Water District and the cities of Irving and Southlake. Texas A&amp;M AgriLife manages the Texas ET Network.</p>
			</div>
			
			<div class="small-12 large-4 columns sidebar">
				<p>Have questions? Send us an email at: <a href="mailto:wateradvice@trwd.com">advice@waterisawesome.com</a></p>
<p><br /></p>
<p>To learn more ways to save water please <a href="http://waterisawesome.com">visit our homepage</a>.</p>
			</div>
		</div>
		
	</footer>
	

	<div id="advice-signup-container">

		<p>Sign up to receive weekly watering email updates based on your location.</p>

		<div class="row">
			<div class="small-12 columns">
				<div id="advice-signup-form-container"></div>
			</div>
		</div>

	</div>
		
	
	</main>

	
		
	<footer id="site-footer" class="site-footer">
	
		<div class="row">
			<div class="small-12 medium-5 columns">
				
	<ul class="logos"

			><li>
						<a href="http://www.savetarrantwater.com" target="_blank" rel="noopener">
							<img src="/images/assets/TRWD-logo.png" alt="Tarrant Regional Water District" />
						</a>
					</li
			><li>
						<a href="http://savedallaswater.com/" target="_blank" rel="noopener">
							<img src="/images/assets/Dallas-Water-Utilities-Logo.png" alt="Dallas Water Utilities" />
						</a>
					</li
		
	></ul>


			</div>
			<div class="small-12 medium-2 columns">
				<ul class="links">
					<li><a href="/privacy">Privacy Policy</a></li>
				</ul>
			</div>
			<div class="small-12 medium-5 columns">
				
	<ul class="social">

			<li class="facebook">
			<a href="https://www.facebook.com/waterisawesome/" target="_blank" rel="noopener">Facebook</a>
		</li>
			<li class="youtube">
			<a href="https://www.youtube.com/channel/UCrPfDIdJPWMMwDixyd8xJ9Q" target="_blank" rel="noopener">YouTube</a>
		</li>
		
	</ul>


			</div>
		</div>

	</footer>
	
	

</div>



		
		<script src="https://waterisawesome.com/cpresources/minimee/acc20b5e8df5fcb2e93d9e191b49fb8509d1240f.js?d=1530305219"></script>
		
	




<script>

// typekit

(function(d)
{
	var config = {
		kitId:			'vyc7cva',
		scriptTimeout:	3000,
		async:			true,
		active:	function()
		{
			//$( document ).foundation({);	
		}
	},
    h=d.documentElement,t=setTimeout(function(){h.className=h.className.replace(/\bwf-loading\b/g,"")+" wf-inactive";},config.scriptTimeout),tk=d.createElement("script"),f=false,s=d.getElementsByTagName("script")[0],a;h.className+=" wf-loading";tk.src='https://use.typekit.net/'+config.kitId+'.js';tk.async=true;tk.onload=tk.onreadystatechange=function(){a=this.readyState;if(f||a&&a!="complete"&&a!="loaded")return;f=true;clearTimeout(t);try{Typekit.load(config)}catch(e){}};s.parentNode.insertBefore(tk,s)
})( document );


// app init

(function()
{
	App.init( {
		siteUrl: "https:\/\/waterisawesome.com\/"	
	});
})();

</script>


</body>
</html>
